WebSphere action problems with WAS9

Document ID : KB000101535
Last Modified Date : 24/07/2018
Show Technical Document Details
Issue:
The WebSphere actions from the WAS action pack v10.11.1507.2 are not working properly against WebSphere Application Server v9.0.0.7. The actions from the WAS action pack are still working properly against WebSphere Application Server v8.5 servers.
Environment:
Release Automation v6.6
WebSphere Action Pack v10.11.1507.2
WebSphere Application Server v9.0
WebSphere Application Server v8.5
Cause:
The older versions of the action pack do not support WebSphere Application Server v9.0
Resolution:
Install/Update the WebSphere Action Pack to a minimum of v10.12.1801.1.