Web Agent required libraries on RHEL 7.X x64

Document ID : KB000110459
Last Modified Date : 10/08/2018
Show Technical Document Details
Question:
We are installing 64-bit Web Agent on RHEL7 64-bit following the installation guide, and we have seen that we should install a list of required libraries, however all of them are 32-bit. We have tried to do the installation without them and the agent seems to work properly. Are these 32-bit libraries necessary?
Environment:
Web Agent Option Pack R12.52 SP1 CR09 x64 on RHEL7 x64
Answer:
The 32-bit libraries mentioned in the documentation are only needed if you are installing a 32-bit Web Agent on the Linux OS mentioned in the documentation. Then, no 32-bit libraries are needed for 64-bit Web Agent running on 64-bit Linux OS.
Additional Information:
Web Agent R12.52 SP1 pre-requisites:https://docops.ca.com/ca-single-sign-on/12-52-sp1/en/installing/install-agents/web-agent-for-apache/apache-based-server-preparations-for-linux
Web Agent Option Pack R12.52 SP1 pre-requisites: https://docops.ca.com/ca-single-sign-on/12-52-sp1/en/installing/install-agents/web-agent-option-pack/web-agent-option-pack-installation-requirements