We are Upgrading to z/OS 2.1. What do We Need to Certify CA DADS at this z/OS level.

Document ID : KB000029480
Last Modified Date : 14/02/2018
Show Technical Document Details

To see what is required for z/OS 2.1 level certification for CA DADS, one can find that information in LI24117, "CA DADS PLUS FOR CICS- Z/OS COMPATIBILITY".

You would note in the section detailing z/OS levels:

 *Operating Systems:
 *=======================================================================
 * OPSYS      | VERSION/RELEASE  | CA-DADS PLUS FOR CICS VER/REL/GLVL
 *=======================================================================
 * Z/OS       | 2.1              | r4/all service packs + QO91208
 *               | 1.13             | r4/all service packs + QO91208
 *               | 1.12             | r4/all service packs + QO91208
 *               | 1.11             | r4/all service packs + QO91208
 *               | 1.10             | r4/all service packs + QO91208
 *               | 1.9               | r4/all service packs + QO91208
 
This is showing the requirements for the last several levels of z/OS.
 
By all service packs on would need to be on the 0507 genlevel.  Also from LI24117:
 
 *------------------------------------------------------------------------
 *  Release | Genlevel | Service Pack |  GA Date  | Drop Support Date
 * ------------------------------------------------------------------------
 *    4.0   |  0507    |      2       |  Jul 2005 | Not announced
 *    4.0   |  0310    |      1       |  Oct 2003 | Not announced
 *    4.0   |  0208    |      0       |  Oct 2002 | Not announced
 * ------------------------------------------------------------------------
 
By being on the 0507 genlevel and having applied QO91208, you would be certified for z/OS level 2.1.