We are upgrading IDMS R18 to IDMS R19 and would like to know is the CA Easytrieve R11.6 IDMS option is compatible with IDMS R19?

Document ID : KB000038565
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:  

We are upgrading IDMS R18 to IDMS R19 and would like to know is the CA Easytrieve R11.6 IDMS option is compatible with IDMS R19? 

The support online compatibility matrix does not cover Easytrieve compatibility with upgrades to IDMS.

Answer: 

We ran some Easytrieve r11.6 jobs with IDMS v19 – a non-SQL job, an automatic retrieval SQL job, and an SQL job that uses a cursor and fetchs. All 3 worked fine. 

So, yes, we’ve run EZT jobs against IDMS v19 and have found no problems.