We are running Intertest CICS r 9.1 Do we need new LMP keys for the new Version of Intertest CICS r 11?

Document ID : KB000115520
Last Modified Date : 20/09/2018
Show Technical Document Details
Question:
We just completed a new install of Intertest CICS r 11.  We are currently running Intertest CICS r 9.1. We intend to run both releases at the same time as we migrate to the new release.
Do we need new LMP keys for the new version r 11 ? Are multiple  LMP keys required one for each release level?
 
Environment:
Z/OS
Answer:
The LMP keys are NOT based on product release.  Only one LMP key per product is required. So you can use your current LMP license key for both releases of Intertest CICS.