WCC QuickView Error - E180011

Document ID : KB000008461
Last Modified Date : 14/02/2018
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Issue:

Searching for a job in QuickView results in a E180011 error stating "Login failed using: Artifact=UserSession..."

Cause:

This error can occur when there is a problem with the EEM certificate stored in the WAAE database. This causes errors when the Application Server attempts to authenticate with EEM in certain scenarios. 

Resolution:

On the WAAE Application Server machine...

Run autosys_secure

select option 2 - Manage CA EEM security settings

select option 1 - Manage CA EEM server settings

select option 2 - Set CA EEM server location and regenerate certificate

Enter the CA EEM server(s)

Enter the CA EEM administrator name (EiamAdmin)

Enter the CA EEM administrator password and confirm

The following messages indicate that the certificate was regenerated successfully...

CAUAJM_I_60200 CA EEM certificate generated successfully.
CAUAJM_W_60190 The CA EEM server location remains unchanged.