WCC cannot connect to Autosys

Document ID : KB000004635
Last Modified Date : 14/02/2018
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Issue:

From WCC, I cannot  access my Autosys Jobs.

Environment:
Autosys 11.3.6 SP3 on Linux.WCC 11.4 SP2 on Linux.But it might happen with any Autosys and WCC release.
Cause:

In the CA-wcc.log file, there was a communication issue with the Application Server with error message:

 

CAUAJM_E_10062 Failed to get initial configuration from CA WAAE Application Server(s).

 

In the CA-wcc-services.log file, below message was seen for several WCC applications:

 

CAUAJM_E_10527 Timed out waiting for response from the CA WAAE Application Server:

 

- There was no issue with a firewall because a 'telnet <machine> 7163' command was OK in both directions.

- SSA settings about SSL and Pmux were the same on both machines when running:

     csamconfigedit port=9000 display

     csamconfigedit portrange=49152-50176 display

- The Application server was up and responding to the "chk_auto_up -r 111"  command when executed on the Autosys server itself and from another Autosys client.

 

Resolution:

There was a mismatch between the Encryption type defined in the $AUTOUSER/config.$AUTOSERV file and the Encryption defined in the Configuration tab in WCC

Additional Information:

There are also some other troubleshooting steps here