Warning message in Reporter log " IO version is not set"

Document ID : KB000084363
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
In Reporter server.log:
[WARN ]... com.orsyp.owls.impl.execution.ExecutionMsgHelper - IO version is not set, history will be considered as UTF-8 encoded (old behavior) for task

Starting with Reporter version 6.8.21, the above warning message appears every time an extraction is performed on DUAS 6.8.xx nodes.
Environment:
OS: All
OS Version: All
Cause:
Cause type:
Defect
Root Cause: An unwanted warning is written into the Reporter log file when extracting history trace.
Resolution:
Update to a fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component(s): Reporter

Dollar Universe 6.8.41 - Available
Additional Information:
Workaround :
Ignore the warning message as it has no impact.