Virtual Service Catalog - Installation Issue

Document ID : KB000091819
Last Modified Date : 17/04/2018
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Issue:
Unable to install stand-alone Virtual Service Catalog in a local machine to connect to the enterprise dashboard that is on DevTest 10.3.  When you run the VSCatalog executable ,  it closes immediately. And no logs are created.  
Environment:
DevTest 10.3
Cause:
JAVA_HOME  was set to JDK 9.0  ( Unsupported Java version for DevTest 10.3) 
Resolution:
To resolve this issue, we had to :
1. Set JAVA_HOME to  Java 1.8.  
2. Give Read /Write permission to the folder were VSCatalog is installed otherwise its will not be able to create the server.logs in  /IdentiyAccessManager/standalong/logs/ folder.