Virtual appliance deployment fails with OVF import

Document ID : KB000076598
Last Modified Date : 18/06/2018
Show Technical Document Details
Issue:
When  trying to install a new API Gateway  server from a  virtual appliance for CA API Gateway we get a error .
Deployment fails on VMWare with following error "OVF package with compressed disks is currently not supported for OVF import".
Resolution:
This is caused by a problem with VMware Vsphere which is not able to import compresses ova files. This is also mentioned in the VMWare 6,5 release notes that an OVF image with compressed disks could fail to import.
The workaround is to convert the OVF image with the Vmware open virtualization format tools from  https://my.vmware.com/web/vmware/details?downloadGroup=OVFTOOL400&productId=353
using "ovftool.exe original.ova  newimagename.ova “ or upgrade your vSphere to 6.5U1b.