View shows no data when Business Hours filtering is applied.

Document ID : KB000102355
Last Modified Date : 18/06/2018
Show Technical Document Details
Issue:
View shows no data when Business Hours filtering is applied.
Environment:
CA Performance Mangement 3.5
Cause:
If the context of the view does not contain items in a site group where those business hours are applied, you would not see any data/items in the view.

Business Hours Filtering on views will filter to items that are in a site group with those selected business hours applied
Resolution:
Add the items to a site group with the desired business hours applied to that site group.

After doing so, applying the business hours filtering to the view will show the items in that site group.
Additional Information:

Site groups:
https://docops.ca.com/ca-performance-management/3-5/en/building/groups#Groups-SiteGroups

Configure Business hours filtering.
https://docops.ca.com/ca-performance-management/3-5/en/building/configure-business-hours-filtering/