Vertica Backup Failure after upgrade to CAPM 3.2

Document ID : KB000076609
Last Modified Date : 21/05/2018
Show Technical Document Details
Issue:
The Vertica backup is failing after upgrade to CAPM3.2 with the following error: Error: Manifest not found ... is the backup location initialized? Hint: Execute '--task init' first.
Environment:
Upgrade from CAPM 2.6,2.7 and 2.8 to version 3.0 and higher. 
Cause:
From the CAPM 3.0 and CAPM 3.1 doc 
Important: This backup behavior is new in CA Performance Management 3.0. To verify your backup procedures, create a new configuration file and a new backup directory. 
Resolution:
Need to create a new directopry for the backup and rerun the vby.py setup procedure per the documentation. 

https://docops.ca.com/ca-performance-management/3-1/en/administrating/data-repository-administration/back-up-the-data-repository
Additional Information:
https://my.vertica.com/docs/7.2.x/HTML/index.htm#Authoring/AdministratorsGuide/BackupRestore/VBRUtilityReference.htm