VAIM UI does not start

Document ID : KB000107836
Last Modified Date : 25/07/2018
Show Technical Document Details
Issue:
  • CAAIPTOMCAT Service keeps stopping.
Cause:
  • Multiple private instances of Tomcat are installed on the VAIM Server.
Resolution:
  • Change VAIM Tomcat Server Shutdown Port to a different port:
  1. Navigate to the C:\CA\VirtualAssurance\tomcat\conf directory.
  2. Edit Server.XML.
  3. Change the port on the following line:
<Server port="8005" shutdown="SHUTDOWN">

       4. Start CAAIPApache Server Service.
Additional Information:
  • Default VAIM Ports:
https://support.ca.com/cadocs/0/CA%20Virtual%20Assurance%20for%20Infrastructure%20Managers%2012%209-ENU/Bookshelf_Files/HTML/UIHelp/1747272.html?zoom_highlight=ports