UVMS Server Monitoring Export File incomplete

Document ID : KB000084854
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

When going to UVC - Monitoring & Audit - Server Monitoring and clicking on "Export record", the generated csv file contains shifted values, as one column value is empty.
0EM0N000001i53i.png

Example of the content of the csv file:
DatetimeHost CPU usageTotal MemoryUsed MemoryFree MemoryTotal connectionsUVC TCP/IP connectionsApplication Server ConnectionsAverage response timeTotal threads
19/02/2018 16:0418.95 %1930.0 MB 572.0 MB 1357.0 MB 401669161 
Environment:
OS: All
Cause:
Cause type:
Defect
Root Cause: The column "Total connections" was not filled so all the data was shifted 1 column.
IE : Total threads information was in Average response time column, this shift was going until reaching Total Connections.
Resolution:
Update to a fix version listed below or a newer version if available.

Example of the correct csv export file:

 
DatetimeHost CPU usageTotal MemoryUsed MemoryFree MemoryTotal connectionsUVC TCP/IP connectionsApplication Server ConnectionsAverage response timeTotal threads
19/02/2018 16:1327.04 %1923.0 MB 847.0 MB 1075.0 MB 64461837561


Fix Status: Released

Fix Version(s):
Component(s): Univiewer Console
Dollar Universe 6.9.01 - Available
Additional Information:
Workaround :
N/A