UVMS not starting up

Document ID : KB000085185
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

Patch level detected:Dollar Universe 6.3.00
Product Version: Dollar.Universe 6.3.01

Description :After the LDAP configuration has been changed from the IP Address to the Fully Qualified Hostname (FQDN), UVMS won't startup.

No initial error messages.
Environment:
OS: Linux
Cause:
Cause type:
Configuration
Root Cause: Passphrase got corrupted needs to be deleted.
Resolution:
-Execute the following commands to check if an old UVMS process is still running:

lsof -i :port

netstat -na|grep port

If you find an old process, please stop or kill it.


-Backup the phrase.key

-Execute the command:

java -cp central.jar com.orsyp.central.cli.InstallPassphrase -force

- From /app/jar execute the command to generate the new phrase.key

java -cp central.jar com.orsyp.central.cli.clustercmd.GetPassphraseFromUVMS -host -login -passwd -port

-Restart UVMS

Fix Status: Released

Fix Version(s):
Component: Application.Server
Version: Dollar.Universe 6.3.01
Additional Information:
Workaround :
N/A