After upgrading the WebConsole, impossible to login

Document ID : KB000086812
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
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Error message returned to customer:

UniViewerWeb Console:

Connection refused:

Your UniViewer Console version is not compatible with the UniViewer gateway and needed to be updated.
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Patch level detected:Univiewer Console 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :After upgrading to WebConsole UVC v6.1.41. New login impossible on user's workstation
Environment:
OS: All
Cause:
Cause type:
Configuration
Root Cause: This issue is due to the fact that the Java cache has not been updated. Workstation is trying to run Univiewer Webconsole 6.1.41 with the jnlp from a former version.
Resolution:
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Purge the Local Java Cache with following action on the impacted user's workstation.

(Control Panel ==> Java ==> panel global ==> temporary files ==> deleting java cache)
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Fix Status: No Fix
 
Additional Information:
Workaround :
N/A