USM Groups do not fully expand in IE or Chrome.

Document ID : KB000005443
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

IN USM Groups do not fully expand in IE or Chrome. After upgrading from 8.1 . 8.4

Environment:
UIM 8.4
Cause:

After further review, the wasp\work and wasp\webapp\ROOT folders did not properly clear when upgrading form 8.1 > 8.4


Resolution:

1. Closed browser

2. Deactivate the wasp probe on the UMP server

3. RDP to the UMP server and backed up the Program Files (x86)\Nimsoft\probes\service\wasp\ ( Sent to the desktop on the UMP server)

4. Within Program Files (x86)\Nimsoft\probes\service\wasp\webapps\ I deleted the “Root” and also “wasp\work folder”.

5. Activated the wasp probe

6. Opened Chrome and cleared out the browser cache