Using the sdgtw probe, when multiple alarms come in quickly, the tickets created in the service desk application will get merged.

Document ID : KB000007721
Last Modified Date : 14/02/2018
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Issue:

Using the sdgtw probe, when multiple alarms come in quickly, the tickets created in the service desk application will get merged. In other words, the alarm will link to 1 ticket but have activity from multiple alarms.  This was reported with the sdgtw probe integrated with Remedy, although it could happen with other Service Desks.

Environment:
SDGTW 1.40
Cause:

This is a defect in the sdgtw probe versions 1.40 and earlier releases.

Resolution:

This is a known defect in the sdgtw probe versions 1.40T1 and earlier.

Please apply a later version of the sdgtw probe. For example 1.40T3 or later.

Please contact support for a copy of the test fix "T3" if needed or apply the latest GA version after 1.40T3.