Users with specific role cannot see Reports menu item even though they have the role rights Create On-Demand Report Templatesand Run On-Demand Report Templates

Document ID : KB000097125
Last Modified Date : 24/05/2018
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Issue:
Users with a specific role cannot see Reports menu item even though they have the role rights Create On-Demand Report Templates and Run On-Demand Report Templates
Environment:
CA Performance Management 3.5
Cause:
If a user is granted the Administer Tenant role right, they will not be able to see the Reports menu unless they are administering a tenant.

Per the documentation:

Administer Tenants
Grants users administrative rights over the tenants that are selected in the user wizard. Users with this role have the rights to administer certain tenants, but have limited access to the default tenant. This role is only used in multi-tenant environments. Tenant administration includes the ability to manage:

Users
Menus
Dashboards
Views
Resolution:
Remove the Administer Tenant Role right if you do not need to Administer a Tenant or Administer a tenant
Additional Information:
CA Performance Management Role Right documentation:

https://docops.ca.com/ca-performance-management/3-5/en/administrating/manage-roles-and-user-accounts/role-rights#RoleRights-AdministrativeRoleRights