Users can't log into UMP after toggling LDAP integration on and off

Document ID : KB000117493
Last Modified Date : 12/10/2018
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Issue:
Customer enabled LDAP synchronization with Active Directory as oper the KB Article-> kb000011420 which appeared to work but when they switched back to not using LDAP Auth, anyone using the UMP portal could not login any longer.
Environment:
- UIM 8.5.1 SP1
Cause:
-  Somehow the users became flagged as inactive. Everything worked after restoring the inactive users.
Resolution:
After selecting the Control Panel in UMP, Go to 'Users and Organizations...'

UMP Control Panel - Users and Organizations

Select Search All Users and then "Advanced search" and search for the user in question. (Make you to change the dropdown to search "All users" first.)

You will probably find the users in a 'disabled' state and you need to delete them, or you might find them active, in which case you need to set them to disabled.

Then search again to find the disabled user and delete them.

Try to login again to UMP as that user(s) and it should succeed.