User was not able to login into clarity

Document ID : KB000004980
Last Modified Date : 14/02/2018
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Issue:

Recently, a user not able to login.

Depending on the browser, the following error with additional information is given:
This portlet is only useful when included on a page that is sent a destination URL within the parameters.

Required delimiter go2url= not sent in URL

Cause:

There is an issue with an HTML portlet that was recently added to the user General page.

Resolution:

Obtain the user information and reset the user home URL.

update CMN_SEC_USERS
set HOME_URL = 'action:nmc.adminHome'
where USER_NAME = '<user>';
commit; --if Oracle