User unable to login to APM with LDAP errors

Document ID : KB000120028
Last Modified Date : 06/11/2018
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Issue:
A user was not able to log in to Webview/Workstation after and LDAP server crash even after the LDAP server was restarted.
Environment:
APM 10.5.1.102
Cause:
The problem was that when the User tried to log in while the LDAP server was down the user was Marked as Realms login in the ACA_User in the CEMDB.
Resolution:
Level 2 engineer provided Hotfix 72 to resolve the logic in APM so it will recover from the outage.