AWI User Activities dashboard widget is not visible

Document ID : KB000108891
Last Modified Date : 07/09/2018
Show Technical Document Details
Issue:
The User Activities widget is not available when selecting the "Process Monitoring" widgets in the Automic Web Interface (AWI). 

Expected:
User-added image

Actual:
User-added image
Cause:
Object audit is not turned on for the client. 
Resolution:
Turn on object audit for the client:

1) Search for and open the object UC_CLIENT_SETTINGS.

2) Look for the entry OBJECT_AUDIT and set the value to 'Y'. If the entry does not already exist in UC_CLIENT_SETTINGS, then create an entry like the picture below:

User-added image

3) The widget will now be available in dashboards.