User access not functioning properly in CA Harvest SCM Workbench

Document ID : KB000109998
Last Modified Date : 08/08/2018
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Issue:
Users do not see the project they have been given access to. They see other projects that they have been granted access to, but not this 1 project. We deleted ID and re-added it, with the same results. When access was given use able to see project until a refresh was done or he exit out and comes back in. The it is not visible.
Environment:
CA Harvest SCM versions 12.x and above
Cause:
You should check is to see if SCM Workbench on your computer has been configured to use filters. 

To look  for this we would have her login to Workbench and click the “Filter” button (it looks like a little “shower head”).
User-added image

  If the filter has been enabled, check to see if the project with which you are having trouble has a check mark next to it:
User-added image
Resolution:
We checked our Workbench settings and found that the Filters had been enabled. Once selecting the new project as part of the filter there was no further trouble seeing the project in Workbench.