Use of XSIE tool

Document ID : KB000103199
Last Modified Date : 25/06/2018
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Issue:
Customer used XSIE tool to bulk import users and applications.
Then when they click on the users for update, they were getting blank white frame instead of any visible content.
When we click on an existing accounts, it tries to popup but it didn't show up the details.
Similarly if they choose any one and try to delete it, its not responding.
After this issue, the PAM GUI - other menus are also not working fine.
Customer is unable to manage target accounts.
 
Environment:
PAM 3.1.1
Cause:
Those users were bulk imported via XSIE tool.
Manually created users are not demonstrating this behavior.
Resolution:
Please note XSIE is not a supported tool.
The issues arising as a result of using xsie is not supported by CA.
You can reset the PAM server to factory default setting (by resetting the DB) and configure again and also can import the previous DB backup to recover.
Additional Information:
Enhancement Request to import bulk users using csv : https://communities.ca.com/ideas/235740066-provide-import-button-for-target-accounts-and-applications