Uprocs can not be created on a DUAS 6.3 node with UVC 6.2

Document ID : KB000087019
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
On the UVC, a popup error message appears with the following message:

#############################
The access is denied, usually due to security constraints or license restrictions.User: XXXXX
#############################

Patch level detected:Univiewer Console 6.2.00
Product Version: Dollar.Universe 6.2.0

Description :It is impossible to create / update an uproc with UVC 6.2 on a DUAS node 6.3
Environment:
OS: All
Cause:
Cause type:
By design
Root Cause: A newer permission was added on DUAS 6.3 for the uproc types, as a result UVC and UVMS must be on the same major version as DUAS nodes in order to create / modify an uproc.
Resolution:
You need to upgrade both UVMS and UVC to version 6.3 in order to work with DUAS nodes on version 6.3

Fix Status: Released

Fix Version(s):
Component: Univiewer.Console
Version: Dollar.Universe 6.3.01
Additional Information:
Workaround :
N/A