Uprocs Abort with CreateProcess failed: Access is denied. (0x5)

Document ID : KB000107505
Last Modified Date : 23/07/2018
Show Technical Document Details
Issue:
All Uprocs triggered by the same Submission Account Abort at the same time and no Job Log is generated.

In universe.log:
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||ERROR|X|USR|pid=p.t| UniUserCreateProcess      | [3JOBUNIPRDX416059PWWCAPVA] CreateProcess failed: Access is denied. (0x5)
|ERROR|X|DQM|pid=p.t| o_dqm_lanc_batch          | error [0] [XXX] calling service user for entry [YYY] 
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In the History Trace:
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With no processing date 
20180715181600 Submitted in BATCH Q: SYS_BATCH 
under ENTRY N° : YYY 
20180715181601 BATCH ending 
Job aborted or killed during execution 

20180715181601 Custom Return Code checked with the current return code : 

20180715181601 *** TASK ENDED ABNORMALLY *** 
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Cause:
This issue was due to a problem with Active Directory Account.
Resolution:
Verify the Domain Account on the Active Directory and fix the permission issues