Uploading attachment files from CA Service Management mobile app not works

Document ID : KB000116842
Last Modified Date : 10/10/2018
Show Technical Document Details
Issue:
In CA Service Management mobile app it is possible to  attach a file or photo to a ticket, but when trying to view this attachment file, occurs an error:

Mobile app error

Alerta
A solicitação foi rejeitada pelo servidor. Tente novamente. Se o problema persistir, entre em contato com o administrador.

Translating:

Alert 
The request was rejected by server. Try again. If the problem persists, contact the administrator.
Environment:
CA Service Desk Manager 14.1.03
Cause:
This was an issue identified at specific release of CA Service Desk Manager 14.1.03.
Resolution:
Raise a new Support case and request testfix T6D3107 for SDM 14.1.03 release.