Upgrading to DB2 version 8, 9, or 10: Should the DB2REL parameter by changed?

Document ID : KB000012468
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Upgrading to DB2 version 8, 9, or 10: Should the DB2REL parameter by changed?

Environment:
CA Pan/SQL 2.4C (0203)
Answer:

It is certainly not necessary to change the DB2REL parm now.  But you certainly may.  The DB2REL parameter should be at the lowest release of DB2 for which you are running with your with CA Pan/SQL CAILIB.