Upgrading Management Modules.

Document ID : KB000019568
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Can newer versions of Introscope use Management Modules created with older versions? How do I upgrade them so I can use them with the newest version of Introscope?

Solution:

Introscope is designed to automatically detect older version management modules, and will automatically convert them to a newer version. They do not need to be handled specially, and can be imported like any standard management module.