Upgrading hardware MOD-27, DynamicPAV, HyperPAV, LOCANY, FDRPAS, zHPE: Are there any apars needed?

Document ID : KB000051589
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Does CA Easytrieve support the following and are any apars needed?
  Mod-27 disk?
  DynamicPAV? HyperPAV?
  LOCANY=YES for Disk (IE. Loading DISK UCB's above 16 meg line)?
  FDRPAS? FDRMOVE?
  zHPF (High Performance FICON)?

Solution:

There are no reported problems and no compatibility issues regarding the above hardware.

If upgrading the processor to z9 or z10 with CA Easytrieve Plus release 6.4, then APAR#: QO72665 is needed.

No APAR is needed for release 11.x.

If upgrading to a newer release of z/OS, please see informational APAR#: RI11038 for z/OS 1.11 and APAR#: RI02219 for z/OS 1.10.