Upgrading from Z/OS 1.4 to 1.7 what is the Panvalet SPLEVEL suppose to be set at for the subsystem?

Document ID : KB000054602
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

What is the correct SPLEVEL= parameter for ZOS 1/.7 on the Panvalet subsystem.

Solution:

It only influences the subsystem.
There will be no problem if it is not changed for z/OS 1.7.
It will work for z/OS releases without changing it every time
Z/OS upgrades are made. MINIMUM is 7.0.#
It was really only used in the Product back in the XA, ESA days
when we wanted to know if they were XA or ESA and above.
For ZOS 1.7 can specify 7.1.7 or can keep what was specified prior.