Upgrading from DB2 V10 to V11 Compatibility

Document ID : KB000013540
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

We are in the process of upgrading DB2 V10 to V11.

What maintenance is required for V11? Also, is any maintenance required on Top Secret for z/OS?

Answer:

CA Top Secet r16 supports DB2 V11 out of the box.

CA Top Secret 15.0 does support DB2 V11 . You only need to apply the apar RO64641 to add new RDT entry for resource DB2VAR. This resource is needed for DB2 11.

The release of Top-Secret DB2 to support DB2 V11 is CA Top Secret DB2 Interface 1.3

You have information about the compatibility with different releases of DB2 in the following link:

https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/db2_compat.HTML

Please note that the Component ENFDB2 of the CA Common Services also requires to be at the following level to support DB2 V11

CA Common Services for z/OS v14.0 plus PTF RO57084
or
CA Common Services for z/OS r14.1 plus PTF RO57094