Upgrade to Spectrum 10.2.3 failing on Linux 5

Document ID : KB000113474
Last Modified Date : 12/12/2018
Show Technical Document Details
Issue:
Upgrade to Spectrum 10.2.3 failing on Linux 5 executing the mysql.cus custom script missing libtinfo.so.5.
Environment:
Upgrade to Spectrum 10.2.3 on Linux 5
Cause:
Spectrum 10.2.2 and Spectrum 10.2.3 are not supported on Linux 5.
Resolution:
One of the following can be done to address this issue:

1. Upgrade OS to Linux 6 or Linux 7 and then upgrade to Spectrum 10.2.2 or 10.2.3.

2. On a Linux 6 or 7 system, install the same version of Spectrum and patch level from the Linux 5 system. Load a database save from the Linux 5 system to the new Linux 6 or 7 system. Upgrade the Linux 6 or 7 system to 10.2.3
Additional Information:
Reference the Systems Requirements for Linux section of the documentation located at https://docops.ca.com/ca-spectrum/10-2-3/en/installing-and-upgrading/installing/system-requirements-for-installing-ca-spectrum/spectroserver-oneclick-and-webclient-requirements/system-requirements-for-linux