Upgrade security file

Document ID : KB000013361
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

Security file upgrade to VSAM

Question:

I am upgrading Top Secret for z/OS from R15 to R16. 

While reading through the installation guide I see a step 

"upgrade the existing security file". 

This step is optional in R15 and we had already done that to upgrade 

the security file to vsam file in R15. 

 

Do we need to do this again as part of R16 upgrade ? 

Environment:
z/os
Answer:

Given you already upgraded your security file to Vsam in R15, 

you are correct you do not need to run the section 

 

"Upgrade the Existing Security File" 

in R16. 

This section is only for those who are not already Vsam.