Upgrade of Reporter server 4.x to version 6.x fails even if installing with root user

Document ID : KB000086333
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
Error message in server.log:

##############################################################
#--------------------------------------------------
# ---> ERROR:
# -------------------------------------------------

-----> You have to be owner of reporter directory to use this procedure (admin of instance is root).
Cannot continue.

#--------------------------------------------------
# Procedure aborted.
# ----------------------------------------------
##############################################################

Patch level detected:Reporter 6.1
Product Version: Dollar.Universe 6.1.01

Description :Upgrade of Reporter server 4.x to version 6.1 fails even if installing with root user and even if prior version had been installed with root.
Environment:
OS: All
Cause:
Cause type:
Defect
Root Cause: N/A
Resolution:
Update to the fix version listed below or a newer version if available.

Fix Status: Released

Fix Version(s):
Component: Reporter
Version: Dollar.Universe 6.2.21
Additional Information:
Workaround :
N/A