Upgrade / Install DUAS 6.0.x fails: "At least one of the ports is already declared on the given host"

Document ID : KB000084750
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
|ERROR|X|uni|pid=6868.5700| o_update_uvms | Error 1 returned by UVMS: Installation error: At least one of the ports is already declared on the given host

2-26-2013_10:57:33 : "GSI could be not registered correctly, run command: "c:\ORSYP\DUAS\STCPRD_SQL-DB-D7\bin\unims -update" before next start."

Patch level detected:Dollar Universe 6.0.00
Product Version: Dollar.Universe 6.0.0

Upgrade from DUAS 6.0.09 to DUAS 6.0.13 on Windows server fails
Environment:
OS: Windows Server 2008
OS Version: All
Cause:
Cause type:
Configuration
Root Cause: The reason for this issue was that the GSI engine could be no be properly registered on the UVMS as the port 10617 was used by another node installed on the same server.
Resolution:
Relaunch the command unims -update and restart the $U Node. 
 

Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
N/A