Upgrade from Easytrieve Classic to Easytrieve Plus

Document ID : KB000052316
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

I have many Easytrieve Classic programs that haven't been supported in years.
Can I just run them with the newer 6.4 and r11.x versions of Easytrieve?

Solution:

Easytrieve Classic is a completely different product and there is no runtime compatibility with Easytrieve (Plus). All programs will need to be recompiled and there are likely to be source code changes. A conversion utility that can handle most of the changes is available upon request from CA support.