Upgrade CICS Transaction Server V4R1 (4.1) to CICS TS V5R3 (5.3). Are there any IDMS 18.5 PTFs, required?

Document ID : KB000038990
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Planning to upgrade CICS Transaction Server V4R1 (4.1) to CICS TS V5R3 (5.3). Are there are IDMS PTFs required?

Answer:http://d.adroll.com/cm/r/out

 

We used to document information on IDMS upgrades and compatibility in APAR GI93034, however it is no longer the place to check Mainframe Compatibility. Instead go to 
http://www.ca.com/us/support/ca-support-online/mainframe-compatibilites/mainframe-compatibilities.aspx 

Or go directly to the CICS Transaction Server Compatibility Matrix 
which shows CICS TS 5.3 is supported at IDMS releases 18.0; 18.5 and 19.0. 

Here's the direct link: 

https://support.ca.com/phpdocs/0/MSPSaccount/COMPAT/cics_compat.HTML 
---------------------------------------------------------------------------------------------------- 
Product/Release CICS TS V5R3 CICS TS V5R2 CICS TS V5R1 
------------------------------------------------------------------------------------------------------- 
CA IDMS 18.0 YES YES YES 
Product Status 
Maintenance Grid PTFs PTFs 
Additional Information 

CA IDMS 18.5 YES YES YES 
Product Status 
Maintenance Grid PTFs 

CA IDMS 19.0 YES YES TBD 
Product Status 
Maintenance Grid 
=================================== 

No PTFs are required for CICS CTS 5.3 and IDMS releases 18.0, 18.5 or 19.0.