upgrade CA IDMS VSE from 16.2 to 19.0

Document ID : KB000013176
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

I'd like to upgrade my CA IDMS VSE CV.  Can I upgrade from 16.2 directly to release 19.0?

Answer:

There is no release 19.0 for VSE, so the latest supported release is 18.5. Other than that, you should be fine.

Found a couple of VSE ptfs you might be interested in, as of 2/27/2017:

RO87046 VSE CV 3985 RECURSIVE ABEND

RO83266 Z/VSE INSTALL MISSING DNODCVM MEMBER

RO78410 ERRONEOUS LMP MESSAGE FOR PROD CODE '1Z' IN VSE.

 

 

Also suggest reviewing the Release Notes for releases 17.0, 18.0 and 18.5.