Upgrade apache tomcat for idash

Document ID : KB000111807
Last Modified Date : 21/08/2018
Show Technical Document Details
Introduction:
There is an identified vulnerability with the tomcat server included with iDash 12.0.04. It uses Apache Tomcat/8.5.23, and the minimum version required for remediation is 8.5.24. What is the process of upgrading tomcat for iDash?
Question:
What is the process to upgrade the tomcat server used with iDash?
Answer:
There isn't a process for upgrading Tomcat outside of the release cadence. When new versions of iDash are released, they will include the most updated Tomcat versions available. The upcoming 12.0.05.00 release will include Tomcat 8.5.31.