UPDATE PRODUCT RELEASE fails with Exception occurred while saving package into USS file system.

Document ID : KB000006256
Last Modified Date : 14/02/2018
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Issue:

My UPDATE PRODUCT RELEASE Task is failing with error:

IDC3020I UNABLE TO ALLOCATE SPACE ON USER VOLUME

IDC3009I ** VSAM CATALOG RETURN CODE IS 68 - REASON CODE IS IGG0CLEW-20

IDC3003I FUNCTION TERMINATED. CONDITION CODE IS 12

IDC0002I IDCAMS PROCESSING COMPLETE. MAXIMUM CONDITION CODE WAS 12

How do I tell CA CSM what volser-name to use? 

Cause:

The UPDATE PRODUCT RELEASE failed because it was unable to allocate enough space on user volume 

 

Resolution:

To change the allocation to be on a different VOLSER follow these steps: 

- From the Settings Tab, under System Settings, select Software Installation 

- Under Package Management,  then for the field: GIMUNZIP Temporary VOLSER:  <specify the volser-name you want to use

and click APPLY at the bottom of the page to make the change effective. 

For example: 

p11.png

 

 






Additional Information:

CA Chorus™ Software Manager, Troubleshooting Guide

Dynamic Allocation Errors for Temporary and RELFILE Data Sets 

https://support.ca.com/cadocs/0/CA%20Chorus%20Software%20Manager%206%200-ENU/Bookshelf_Files/PDF/CSM_V60_TroubleshootingGuide_ENU.pdf?zoom_highlightsub=PACKAGE%2BMANAGEMENT#search="PACKAGE MANAGEMENT"