Update complete product list fails.

Document ID : KB000096487
Last Modified Date : 16/05/2018
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Issue:
When I try to perform an 'Update complete product list' I receive the error:

Unable to perform the requested action. 

Error encountered while accessing:
    
https://supportservices.ca.com/support/
    
When I try to I go to System settings / Software Acquisition , where you define the  proxy settings  the values are correct as is my CSO ID & password.
Yet when I test the connection it is unsuccessful.


Unable to perform the requested action.
  Additional Diagnostic Data:
    Error encountered while accessing:
    https://supportservices.ca.com/support/
    CA CSM cannot connect to CA Support Online via HTTPS. Check your internet connection settings on the Software 
      Acquisition page, on the Settings tab.



 
Environment:
Any supported release of CSM.
Cause:
The user had assumed that proxies were required.
Resolution:
Once the definitions for incorrect proxies were removed connections including 'Update complete product list' works as designed.