Unified Self-Service (USS) showing wrong date format in a form from Service Catalog

Document ID : KB000008908
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Unified Self-Service (USS) is not showing the dates correctly in a form while Service Catalog does. 

error_date_USS.png

Environment:
Service Catalog 17.0Unified Self-Service (USS) 17.0
Cause:

Wrong syntax is being used in Date format item in form. Example of a wrong date format: DD-MM-YYYY

Resolution:

1. Log into Service Catalog as a Service Delivery Administrator

2. Open Form with the problem

3. Select Date item

4. Go to the properties of the Date item and look for Date format.

5. Change the format and use something similar to: dd-MM-yyyy (a and y in lowercases only)

6. Save Changes.

Additional Information:

Elements of a Form

https://docops.ca.com/ca-service-management/17-0/en/using/service-catalog-management/manage-forms/elements-of-a-form#ElementsofaForm-Date