Unable to start the Wily agents for DataPower devices after firmware upgrade to v7.1.0.4sc2.

Document ID : KB000031108
Last Modified Date : 14/02/2018
Show Technical Document Details

Description

The new DataPower firmware v7.1.0.4sc2 disables SSLv3 and uses only TLS via the XML Management interface. But the APM DataPower Monitor 1.0/2.0 uses SSLv3 to connect to the DataPower devices and hence it fails.

 

Solution

Please contact CA Support or CA Global Delivery team for the DataPower Monitor version 2.1 that supports TLS 1.1 and above.