Unable to start errors displayed when using vSphere or VMware actions on Windows

Document ID : KB000087603
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
The application was unable to start correctly (0xc0000142). Click OK to close the application

While using any vSphere or VMware actions on Windows 2012, the pop-up error messages are displayed on the target machine as shown below.
 
0EMb0000001QP33.png
0EMb0000001QP38.png

The "OK" button must be pressed in order for the actions to continue processesing and end successfully.
 
Cause:
Cause type:
Configuration
Root Cause: This is caused by either starting the Agent without the Administrator permissions or sometimes a Windows Update can cause the issue.
Resolution:
This field was added on 30/03/2017. This article has not been updated yet. Refer to the "Description" or "Workaround" sections for solution information.

Fix Status: No Fix

Additional Information:
Workaround :
Click on "OK" to close the error so the actions can continue to process.