Unable to save permission changes on offerings.

Document ID : KB000005233
Last Modified Date : 14/02/2018
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Issue:

An administrator makes changes to the permissions on an offering and clicks on "Save". When they check the permissions, the new permissions aren't applied.

Environment:
Service Catalog 14.1EEM 12.51
Cause:

This can be caused by missing folders in the "Service Catalog" application definition in EEM.

Resolution:

Log into the "Service Catalog" application in EEM as eiamadmin.

Navigate to "Configure", "Folders".

The list of folders should read:

Application Folders
  Calendars
  custom
    Policies
    Users
  default
    Groups
    Policies
  Policies
  SMA
    AccessGroups
  System
  UserGroups
  Users
Global Folders

If any of these folders are missing, create them using the folder icon on the far left and that should solve this problem.