Unable to open xFlow GUI interface after installation

Document ID : KB000004254
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

I am unable to see the login interface for xFlow after successful installation of the application.

Cause:

By default the services for "xFlow Analyst Interface" and "Search Server" are not automatically started. These need to be started manually after the installation.

Resolution:

Follow the below steps to start the application:

1. Open the services.msc

2. select "CA xFlow Analyst Interface" service 

3. Right click and start the service

4. Repeat steps 2 to 3 for "CA Service Management Search Server" to start the services

5. Login to the xFlow interface and check the behavior if the interface is presented with login page and also you are able to search data from the search bar within the interface

Additional Information:

Document link for xFlow interface and search features

https://docops.ca.com/ca-service-management/14-1/en/implementing/implementing-ca-service-management-14-1-03

 

What's New in this Release:

https://docops.ca.com/ca-service-management/14-1/en/release-information/what-s-new-in-this-release/ca-service-management-release-14-1-03-enhancements

 

The information in this article has been included in our product documentation. You can find further details here:

https://docops.ca.com/ca-service-management/14-1/en/troubleshooting/troubleshooting-ca-service-desk-manager/troubleshooting-xflow-analyst-interface/