Unable to login using the ldap account that was just imported.

Document ID : KB000107257
Last Modified Date : 20/07/2018
Show Technical Document Details
Issue:
Unable to login using the ldap account that was just imported.
Environment:
CA Release Automation v6.3.0.9834
Cause:
The ldap server is returning the following ldap error when the user attempts to login: ldap error 49 80090308 52e "v23f0" 
This error is seen inside the nolio_dm_all.log when the user tries to login.
Resolution:
Upgrade to the latest version of CA Release Automation. If this does not solve the login error then please confirm the ldap error (if there is one) being returned by the ldap server. Then consult with your ldap administrator. If an ldap error is not being received by the management server then please open an issue with CA Technical Support.=