Unable to login to Workload Automation DE

Document ID : KB000095821
Last Modified Date : 15/05/2018
Show Technical Document Details
Issue:
Unable to login to WLA.
Environment:
Workload Automation DE 12.0
Windows 2012
Desktop Client on Windows 7
Cause:
We could see that the Workload Automation service was not running on the WA server.

In the errors.txt  we could see the following error

errors.txt
20180510 22:52:54.148 [relationaldatabase] [ERROR] DM.Appl.NTSCHED.88: [2018-05-10_22:52:54.101] SQLCode: 0 SQLState: null Message: The connection is closed
Resolution:
The problem happened because the connection was closed from the database end.
It could have been due a network error
Restarted the the Workload Automation DE service and it came up fine